homeresourcesOther utilsiSyncplug-in 10.5.x

italian

iSync phone plug-ins, how to use (Mac OS X 10.5 or newer)
All plugins are free of charge, and can be freely downloaded.

How to use

In order to install plug-ins download and unzip one of them, then place it in folder “PhonePlugins” inside the “Library” folder at the root level (create folder if it doesn’t exist already).

Use the “Library” folder in the hard drive root if you wish to have the plug-in installed system-wide, otherwise use your urser’s Library if you want to have the plug-in installed for your user only.

iSync plug-ins 10.5 support requires OS X Leopard, version 10.5 or newer.

Contacts

Send your plugins to Mad Prof
If you wish to add to this page a plugin that you have prepared on your own, please send it to:
madprof@faqintosh.com